2ちゃんねる ★スマホ版★ ■掲示板に戻る■ 全部 1- 最新50  

■ このスレッドは過去ログ倉庫に格納されています

cisco1603-R

1 :jboy:01/11/18 20:33 ID:3XBx/MyQ
cisco1603-Rをocnエコノミーで使いたいのですが
設定方法および設定内容を教えていただけませんか?
初心者の質問でどうもすいません

2 :hage:01/11/18 21:16 ID:???
何を教えてほしいのかさっぱり分からないんだけど、全部ってこと?
ネットワーク構成図もなしに全部教えられる奴がいたら神だな

まあ、その程度のことならここで全部解決できるだろ
ttp://www.geocities.co.jp/SiliconValley-SanJose/8326/

3 :いつでもどこでも名無し:01/11/18 21:23 ID:???
ttp://cco-sj-2.cisco.com/japanese/warp/public/3/jp/service/info/tips/config.html
の中の
ttp://cco-sj-2.cisco.com/japanese/warp/public/3/jp/solution/ocn/config/C1600config.html
でどう?
2さんが言ってるように構成図と環境さえわかれば教える事も可能だけど。
あと、何をしたいのかとか。

4 :νCC名無したん:01/11/18 21:28 ID:???
enable
configure terminal
ip subnet-zero
isdn switch-type ntt
isdn leased-line BRI1/0
interface ether 0/0
ip address xxx.xxx.xxx.xxx yyy.yyy.yyy.yyy
ip access-group 100 out
no shutdown
end
configure terminal
interface BRI1/0:1
ip address xxx.xxx.xxx.xxx yyy.yyy.yyy.yyy
ip access-group 100 in
no shutdown
end
configure terminal
access-list 100 deny tcp any any
access-list 100 deny ip any any
end
write



ところでwriteよりも、copy running-config startup-configって打つ方がイイの?
いつもwrで済ましてるんだけど…

5 :sage:01/11/18 21:38 ID:???
ネタにマジレスですまんが、
OCNエコノミーでBRI1/0:1は無いだろ

#ちゃんとつながった上でじゃないとそのネタは意味無いのでは?

6 :νCC名無したん:01/11/18 21:54 ID:???
>5 はやや、寝ぼけてた…。

という訳で、このネタ、自爆につき終了。

7 :jboy:01/11/19 01:02 ID:/4Ac/dbX
ocnエコノミーで
ルータをとうしてインターネットができるように
PCは10台程度 ルータを 192.168.0.1 に設定したい
pcは IP(192.168.0.XXX)とゲートウェイ(192.168.0.1)はきめうち
です

8 :fushiansan:01/11/19 01:45 ID:???
>>7
グローバルのIPは?
外部公開するサーバはあるの?

グローバルが200.200.200.0/28、WANリンクが200.200.200.252/30、
内部の公開サーバが192.168.0.10、内部のクライアントが192.168.0.128から上だとするとこんなもんかな
フィルタはポリシーが分からんから自分で決めてくれ

!
service timestanp datetime localtime
logging buffuerd
!
ip classless
ip subnet-zero
isdn switch-type ntt
isdn leased-line BRI0 128
no ip http-server
!
interface ether 0
ip address 192.168.0.1 255.255.255.0
ip nat inside
no shutdown
!
interface BRI0
ip address 200.200.200.254 255.255.255.252
ip nat outside
no shutdown
!
ip route 0.0.0.0 0.0.0.0 200.200.200.253
ip route 200.200.200.0 255.255.255.240 null 0
!
ip nat inside 192.168.0.10 200.200.200.1
ip nat pool INSIDE-POOL 200.200.200.2 200.200.200.14 netmask 255.255.255.240
ip nat inside souce list 10 poll INSIDE-POOL overload
access-list 10 permit 192.168.0.128 0.0.0.127
!
end

9 :8:01/11/19 01:49 ID:???
ミスった
× ip nat inside 192.168.0.10 200.200.200.1
○ ip nat inside source static 192.168.0.10 200.200.200.1
あと、BRI0に
encap ppp

10 :jboy:01/11/20 08:40 ID:Yl0+z9k6
起動時に
ROUTER(boot)になってしまったのですが
ROUTER>にもどすのはどうしたらいいのでしょうか

11 :sage:01/11/20 11:25 ID:???
レジスタ変更・・・

12 :nobody:01/11/21 00:21 ID:???
>11

いや、そもそもOS消しちゃったんじゃ?

>10

show flashして。

13 :jboy:01/11/21 00:34 ID:eVzq2TFg
>12
どうなるの・・・・(^^;;

14 :名無しさん:01/11/21 01:02 ID:05B1cdFf
とりあえず。
boot って打ってもダメ?

15 :ななしの親切さん:01/11/21 01:04 ID:???
>>2、10
copyで構成を保存した場合、コピー先を
打ち間違えるとIOS消しちゃうよね。
COPYの方が汎用的なので、CISCOは奨励しているらしいが
おれはいつもWRITEしてるよ。
ラボ試験でIOS消したらしゃれにならんぜよ

16 :初級モナー:01/11/21 10:24 ID:???
>>8 >>9

OCNエコノミーって、ip unnumbered 指定だよ。よって、

!
interface BRI0
ip unnumbered BRI0
encapsulation ppp
!
ip classless
ip route 0.0.0.0 0.0.0.0 BRI0
!

てな具合になる。さらにセキュリティとか考えたら、
no ip finger
no ip source-route
no service tcp-small-servers
no service udp-small-servers

インターフェースに
no ip directed-broadcast(LAN側)
no cdp enable

ぐらいは入れといた方が良いだろう。
あとは適当にACL書いとけばよし。

つか >>1は、マニュアルも持ってないのか?OCNからも設定資料ぐらいはもらったはずだが?
少なくとも ip unnumber 指定するぐらいは書いてあったはずだ。
初心者でも探すことぐらいは出来るはず。せめて、「ここはわかったが、ここがわからない」
ぐらいしないと、どこ行っても嫌われるから気を付けなってこと。

17 :ほげ:01/11/21 15:17 ID:???
おまえもBRI0にunnumberでBRI0を指定してるけどな。
ネタか?結構イタイ。

18 :anonymous@ medusa.ccn.ne.jp:01/11/21 19:51 ID:1eZTajMt
>>8,>>9 = 17 か?
OCNエコノミーがunnumber だということを知らずにハズカシカタノカ...
まぁ、>>16 は単に間違えただけなんだろうが、 >>17 の揚げ足鳥がなんかカコワルイ。
確か16 のコテハンはどっかの技術系板で見かけたことあるな、、同じような手口でkitty
厨を煽って晒してたよな?チガてたらスマソ。

それより、1 よ、問題は解決したのか?ちゃんと報告しる!
enable(secret) pass とか vty pass とかは大丈夫なのか?念のため。

19 :16:01/11/21 19:53 ID:???
なんだよ、ここProxy出るのかよ、、鬱だ、逝ってこよ。

20 :18:01/11/21 19:57 ID:???
しもた!18ダターヨ。
これじゃ自作自演野郎じゃねーか、、ケーブルで首吊って逝ってくるよ...

21 :nanashi-3:01/11/21 22:20 ID:???
>>15
うぅ、この前社内でルータ研修とかで講師やったときにやっちまったよ。
copy コマンドを「Cisco推奨だから」とみんなの前で使ったら。
  copy running-config startup-connfig
とかやって、そのまま画面見ずにリターン。そのままIOSよさようなら…。
使い慣れないコマンドは使うべきじゃないね。

22 :jboy:01/11/22 08:40 ID:PyNfXK0H
皆さん 色々 教えていただいてありがとうございました
結局 21番さんと同じ事したみたいです(*_*)
回復するスキルがないのでメーカーに修復のお願いをしようと思っています

超初心者の質問に色々教えていただいて
ありがとうございました

23 :ななしさそ:01/11/22 20:12 ID:???
>>2
これってどういう意味なの?
デスティネーションに間違いワードを入れると、
IOSが消えちゃうの?

24 :名無し:01/11/22 21:35 ID:i+vx1rxg
>>21
copy running-config startup-connfig

これでIOSが消えるわけがないと思うが。
configファイルが上書きされるだけだろ。

25 :21:01/11/22 23:45 ID:h1GPauwV
>>23-24
デスティネーションを間違えると、flashに書き込もうとしてくれるのだよ。
そのときに、「flashをeraseするか?」って聞いてくるわけだけど、
リターンは confirm になってしまうので、思わず手が滑ると flash 消去。

26 :CCNP:01/11/22 23:53 ID:a2W9sKg4
>>15, >>21
禿同。
copy で Flash Memory の内容が消えるなんて初耳だぞ?

27 :kabu:01/11/23 00:27 ID:dNaWBPg8
ようするに21の場合は
copy nvram:runnning-config flash:startup-connfig
と解釈されたというわけか。

ファイル名だけのときはデフォルトのprefixはflash:だったっけか。

28 :8!=17:01/11/23 14:58 ID:???
みんな良く見ろよ
>>21はstartup-con"n"figってやったんだろ
未知のファイル名はflashに書こうとするからIOS上書きもありだな

ちなみに俺は8=9だが決して17ではない

29 :AntiCisco:01/11/23 16:14 ID:???
そういうこと。
素直に "copy run start" とやればよかったのだ。
コマンド打つときって、みんなフルで打ってるのかなぁ?
漏れは省略かTab使うから打ち間違えなんてめったにしない。

ところで、>>15はLab試験受ける(受けた)のか?ちょっと興味アリ。

30 :sage:01/11/23 16:43 ID:???
普通はフルでは打たんだろ
cop run star
wri mem
が普通と思われ
心配ならstarでタブ打てば問題ないだろう
俺はwri memを使うが

31 :15:01/11/23 21:12 ID:???
>>29
受けたが、現在6ヶ月の謹慎中(泣)
経験者の知り合いなしでも受かったやつ
いるのか?あれ

32 :21:01/11/23 22:23 ID:???
フルで打ったのは、講師としてみんなに教えるという立場上、
いきなり省略形じゃいかんだろとやってしまったのさ。
あのときは恥ずかしかったよ。

普段はwrの2文字ですますけどな。

33 :sagesage:01/11/23 23:50 ID:???
死ぬほどどうでもいいが
sh runとwr terはどっち使う?

34 : :01/11/24 00:01 ID:???
>>33
write terminal

35 :名無しさん:01/11/24 13:10 ID:???
オレも>>34と同じく
wr t

さぁて、CCNAの試験が16時からなのに何やってんのかなオレは。
落ちたら原付落ちたぐらい恥

36 :名無しさん:01/11/25 00:00 ID:USDrSbaF
受かった受かった。
記念age

37 :おめでとう:01/11/25 00:19 ID:???
>>36
ヨカタネ、漏れは原付落ちて次の日恥ずかしくて学校さぼったことあるよ
CCNAは落ちなくてほっとしたのを覚えてる
会社は高校みたいに簡単にさぼるわけにゃいかんからな

ところで、Foundationsて費用いくらなの?
普通のバウチャーチケット使えないってあったから15000円じゃないんだよね?
派遣屋のつらいところでその辺は実費になっちゃうんだよね
いまどきCCNA,CCDAだけじゃ派遣屋としてパンチにかけるしな

会社に交渉してバウチャー2枚もらったんで、
そっちはCIDとSupportにあてよう

38 :anonymous@ 108.126.32.202.ts.2iij.net:01/11/26 11:21 ID:G4u4A24x
cisco2514拾ったんだけど、enable passwdがわからなくて何も出来ないんだけど、
どうすればenable passwdを消すことが出来るのでしょうか?

39 :むーーん:01/11/26 17:32 ID:???
CISCOのサイトに載ってる事を質問する奴には宝の持ち腐れだな

40 :親切な名無しさん:01/11/26 23:25 ID:???
>>38
ほれ
http://www.cisco.com/warp/public/474
FAQだけど意外とたどりつけないみないね。
Password Recovery で検索するのがコツだよ

41 :sage:01/11/27 17:04 ID:???
http://cco-sj-2.cisco.com/japanese/warp/public/3/jp/service/manual_j/rt/2500/him/

42 :ほげ:01/11/28 19:23 ID:???
講師なのに何故にTAB使わないんだろう。
気になる。鬱だ。

43 :age:01/12/08 01:31 ID:???
ちょっと質問なんですけど、
unnunberdのインターフェイスでルーティングプロトコルを動かすには、
バインドされてるインターフェイスのアドレスを指定すればいいんでしょうか?

ちょっと気になったもので、、、

44 :名無しさん@1周年:02/04/21 23:57 ID:M7Ut9oa4
アクセスリストの編集手順詳細コマンドレベルで教えて下さい

現在のアクセスリストに1行追加したいだけです
tftpで別のサーバーにaccess-list 10?をゲットしたい
のですが、この際のシスコでのコンフィグレーションのファイル名は
何になるのでしょうか?

45 :真実:03/01/02 17:03 ID:???
      あるネット関連会社の社長は、「いずれにしても2ちゃんねるは
資金が底をつけば終わり。あまり知られていないことだが、
2ちゃんねる内部関係者によると今、大手通信会社系が調査費名目で資金提供している。
だが、それが止まれば続けてはいけないだろう」と証言する。
2ちゃんねるが判決によって力を失った場合、資金提供の打ち切りも予想される。
http://ascii24.com/news/reading/causebooks/2002/07/01/636911-000.html

 以下、別の記事のキャッシュ http://memo2ch.tripod.co.jp/article.html
 2ちゃんねるに近いあるインターネット関連会社の社長は、2ちゃんねるの幹部から得
た話として証言する。「2ちゃんねるは、運営者や幹部などがそれぞれ別々に会社を
作りカネの流れを見え難くしているが、実際の資金源は複数の大手通信会社系からの
調査費名目のカネ。月額で計約700万円と言い、年間にすれば1億円近く。額はともあ
れ、これは通信会社系的には、ぼう大なトラフィックを調査すると言う表向きの理由
が一応は立つ。自社系に都合の悪い書き込みがされた時に優先的に削除してもらうこ
とも期待している」と前置きし「通信会社系の削除の期待も含めて、2ちゃんねるは
総会屋と同じになっている」と言うのだ。
 その具体的な理由として社長は、こう話す。「2ちゃんねるはボランティアの削除人
が書き込みをチェックして、好ましくない書き込みを一所懸命削除している、という
ことになっているが、あれはウソ。削除人には給料が支払われ、その給料の原資と
なっているのが、まずいことを書き込まれた企業が削除要求とともに渡す裏金。これ
はまさに、総会屋の構図そのものだ。これまで裁判になっているのは金額で折り合え
なかったり、裏金を出さない強い態度の企業とだけだ」


46 :山崎渉:03/01/15 22:23 ID:???
(^^)

47 :山崎渉:03/04/17 12:33 ID:???
(^^)

48 :あぼーん:あぼーん
あぼーん

49 :あぼーん:あぼーん
あぼーん

50 :あぼーん:あぼーん
あぼーん

51 :ぼるじょあ ◆yBEncckFOU :03/08/02 05:18 ID:???
     ∧_∧  ∧_∧
ピュ.ー (  ・3・) (  ^^ ) <これからも僕たちを応援して下さいね(^^)。
  =〔~∪ ̄ ̄ ̄∪ ̄ ̄〕
  = ◎――――――◎                      山崎渉&ぼるじょあ

52 :あぼーん:あぼーん
あぼーん

53 :anonymous@ FLA1Aaa009.nig.mesh.ad.jp:04/06/10 14:05 ID:???
    _, ,_  パーン
 ミ .,゚Д゚彡
  ⊂彡☆))Д´) >>1

54 :anonymous@ actkyo014059.adsl.ppp.infoweb.ne.jp:04/08/29 09:51 ID:???
age

55 :age:2005/12/05(月) 01:15:29 ID:8Ofnnrc8
age
って・・・1年4ヶ月ぶり・・・orz

15 KB
■ このスレッドは過去ログ倉庫に格納されています

★スマホ版★ 掲示板に戻る 全部 前100 次100 最新50

read.cgi ver 05.02.02 2014/06/23 Mango Mangüé ★
FOX ★ DSO(Dynamic Shared Object)